Texture Issues -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi there!

I've recently got a new Mac, enabling me to run Windows and all my mothballed ST Games, woo. I got some fantastic help on the FileFront Armada forums to get over some graphics issues I was having with Star Trek Armada II, so I'm eagerly hoping that there'll be people kind and knowledgeable enough to help me with get Bridge Commander working.

I've just installed it and tried to get going with a new game ... first problem is the bridge is all black. Terrific. I can see all the NPCs and the starfield on the viewer, but everything else is totally missing. It's not that the textures are black, they're missing - I can see the legs of the people standing behind me.

I figured maybe the problem was limited to the bridge and I could still get some fun out of quick battle mode ... but when I started that up and went in to the non-bridge view mode thing, the textures were all mixed up ... there were deflector dishes on the sides of the secondary hull and an impulse engine where the shuttle bay should be, rotated by ninety degrees. And unless I'd just plum forgotten the controls, I couldn't really get the ship or even my view to move, so god knows what the other ships on the playing field look like.

I've already discovered Legacy is a no-no for me, just won't work at all with its bloody exception errors, so I've already compromised to the older ST flight sim ... I really hope I can at least get this one working!

Incidentally, I've tried the obvious of adjusting graphic detail levels, and the exact same thing happens. Sys info: Win XP SP2, Intel Core 2 Duo 2.2GHz, 2GB RAM (512 effectively available to Windows virtual machine), GeForce 8600M, DirectX 9.0c ... and I've installed the BC 1.1 patch!

Ta kindly in advance!

Robin




*Daedalus

A Phoenix from the ashes

50 XP

18th April 2006

0 Uploads

3,091 Posts

0 Threads

#2 12 years ago

I have to say I've never heard of the texture-in-random-places thing, but the black thing has happened to me before [at random] and I never found out how to fix it. It went away when I re-started though. The only thing I can think of is the fact that you're running XP as a virtual machine. I don't have any experience here, so I'll leave it to someone else. And, lol, this game might be older, but it is far FAR better [when modded properly] than Legacy is ever likely to be. Legacy also sucks anyway, nowhere near as much gameplay, it's just point and shoot; boring! Hope you get it fixed, it'd be a shame for you to miss out.