what happiend here -1 reply

Please wait...

darth savage

founder of 14th ave shipyards

50 XP

10th July 2006

0 Uploads

94 Posts

0 Threads

#1 11 years ago

i got a problem with my custom install




SuperFantastic

Green? Super Green!!!

19,845 XP

8th April 2006

0 Uploads

1,777 Posts

0 Threads

#2 11 years ago

ahh i used to have that before i used kob maru i think it is a confliction between the file my best guess would be to take out the last mod you installed and see if it works or not if not just reinstal BC and start over.




N1GH7H4WK

BC modder. So, what?

50 XP

27th April 2006

0 Uploads

580 Posts

0 Threads

#3 11 years ago

you need the Engineering Button Fix mod I think it should come with QBAutostart, which comes with Kobayashi Maru. that's a known bug. the engineering menu was designed to have up to 6 buttons, so with more than that the texts go blank, but they still work.




darth savage

founder of 14th ave shipyards

50 XP

10th July 2006

0 Uploads

94 Posts

0 Threads

#4 11 years ago

dude i got umm and it's not working, this only happiends on the defiant bridge, why only on one bridge ?




N1GH7H4WK

BC modder. So, what?

50 XP

27th April 2006

0 Uploads

580 Posts

0 Threads

#5 11 years ago

1- that should happen on all bridges, since it depends on what mods you have, no matter the bridge 2- getting umm won't fix the problem, I'm sure there's an Engineering Button Fix mod somewhere on BCFiles specially designed for this. 3- try switching off some mods and leave just stock ships, stock systems and qbautostart. if the texts appear again, then is what I said: you'll need the mod.




power_2022

GF makes me horny

50 XP

4th December 2005

0 Uploads

83 Posts

0 Threads

#6 11 years ago

I found just re-installing bc 1.1 patch worked, the engineering fix works too, ive used that once as well.