Cloak Editing prob... -1 reply

Please wait...

TimeLapse

The Internet ends at GF

50 XP

10th August 2004

0 Uploads

104 Posts

0 Threads

#1 14 years ago

I need some help... I'm trying to get one of my ships to have cloak but it kind of only worked half way... I used the Model properity editor and followed the instructions given by Bob the Builder here: http://www.gamingforums.com/showthread.php?t=132745&highlight=Cloak I don't know what is wrong the button to turn on the cloak is there but it is grayed out so I can't slected it. sort of like the cloaking device is disabled.




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#2 14 years ago

Check you've set the disabled percentage correctly.

Moved to MPE forum.




TimeLapse

The Internet ends at GF

50 XP

10th August 2004

0 Uploads

104 Posts

0 Threads

#3 14 years ago

Well... What would be considered as wrong?




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#4 14 years ago

0.00000 would be wrong, try setting it to like 0.65 that might do it.




TimeLapse

The Internet ends at GF

50 XP

10th August 2004

0 Uploads

104 Posts

0 Threads

#5 14 years ago

Ok... I set it to .5 whatever that translates to and it works now. Thanks.




MJAY

{UFM} Vice Admiral Lawrence

50 XP

27th November 2002

0 Uploads

57 Posts

0 Threads

#6 14 years ago

I would've done .05 just to cheat a bit. I'd like my cloak to last for a while. lol.




starforce2

BCfiles Site Admin

50 XP

4th June 2002

0 Uploads

941 Posts

0 Threads

#7 14 years ago

disabled at 0% simply means your coak syhstem wont be knocked out till it reaches 0 hit points, or in other words, the enemy vessel destroys the system all together. If I remeber correctly, some of the borg mods have systems set like this so they are active untill they are completely knocked out.