How to edit existing ships using the Model Property Editor -1 reply

Please wait...

FDFWilliams

I don't spend enough time here

50 XP

31st December 2002

0 Uploads

23 Posts

0 Threads

#1 16 years ago

Quick question...... how do you change the color of a torpedo? I know how to change the color of phasers.




Enterprise2002

Your friendly nutcase

50 XP

15th December 2002

0 Uploads

873 Posts

0 Threads

#2 16 years ago

In the torpedo script tell it to find a diffrent file for the texture.

and then when you run it in game it'll use the other file you told it to.




grim_marmazet

I am a bum!

50 XP

13th January 2003

0 Uploads

72 Posts

0 Threads

#3 16 years ago

I got the SKD to work (finally!) but when i load up a ship the model is white with no textures, is this normal? I was trying to add disruptors to the warbird, coz its lame with only forward firing weapons, and not cannon. Also, when i was looking at the properties for the galaxy class, it had one for "Engineering". Is there a way to add it and when it gets damaged make it harder to repair ships. Any help would be great. Is there a txt file i can d/l that has a tutorial for the SDK?




Admiral_Janeway

Admiral Janeway

50 XP

15th January 2003

0 Uploads

57 Posts

0 Threads

#4 16 years ago

Hy, i have a question but then, don't we all... :)

ok I'm using 3D MAX 5 and before i used 4.2, and i cant get the plugin in SDK to work, with evey version (havent tryed 4.0 yet) it says: "FAILED TO INITIALIZE"

What can i do. Please help me, i have a great ship.

Janeway out




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#5 16 years ago

Janeway. The simple answer is you have to use max3. Theres a lengthy topic on this under the nif2nif sticky in the Modding and editing forum.

Marmazet. I know this problem. When you open a model for the first time in the MPE and then expend it to fill the screen, all the textures disappear. To solve this, save the hp, close the ship, and re-open it. When you maximize it again all the textures should stay. This works with most, but not all ships.




Admiral_Janeway

Admiral Janeway

50 XP

15th January 2003

0 Uploads

57 Posts

0 Threads

#6 16 years ago

hy thnx for solving the problem with extracting for me.

But now, i have another problem:

wehn i replace (say Galaxy.NIF), the ship just doesn't appear in the game, the space is shooting phasers (INTELIGENCE?)

Where's the problem

i know i dint do something wright but tell me what plz

thnx

Janeway




Admiral_Janeway

Admiral Janeway

50 XP

15th January 2003

0 Uploads

57 Posts

0 Threads

#7 16 years ago

Hello, um COULD SOMEONE PLEASE REPLY

like i said, when i put MY .NIF file into the game, it doesnt work, or im driving space(BELIEVE IT OR NOT) please reply i need help

thnx

janeway




USSCarter

50 XP

23rd September 2002

0 Uploads

231 Posts

0 Threads

#8 16 years ago

Does your ship appear in the MPE?

If it does your script's might be wrong, please post them or send me your nif and I'll get it in game for you... (Just cause you caught me when I'm in a good mood :) )

Cheers USSCarter




Admiral_Janeway

Admiral Janeway

50 XP

15th January 2003

0 Uploads

57 Posts

0 Threads

#9 16 years ago

Originally posted by usscarter Does your ship appear in the MPE? If it does your script's might be wrong, please post them or send me your nif and I'll get it in game for you... (Just cause you caught me when I'm in a good mood :) ) Cheers USSCarter

well it appears in MPE, but there are no textures, do i have to create them? Excuse me, but im a begginer. Thnx and sorry to waste you time janeway out ow, by the way in 3d max there are textures




USSCarter

50 XP

23rd September 2002

0 Uploads

231 Posts

0 Threads

#10 16 years ago

Hmmm what textures are there in MAX? are you exporting them when you nif???