Mpe -1 reply

  • 1
  • 2

Please wait...

Sgt_Lindgren

Own the day

50 XP

2nd April 2006

0 Uploads

22 Posts

0 Threads

#1 12 years ago

Why are the ship models white in MPE?




BCDS

Wars in Paradise Executive CEO

50 XP

1st May 2006

0 Uploads

39 Posts

0 Threads

#2 12 years ago

Its because MPE cant find the ship textures. You need to copy the ship textures, e.g: from high, in with the nif files to get it to display properly, its a limitation of MPE.




Sgt_Lindgren

Own the day

50 XP

2nd April 2006

0 Uploads

22 Posts

0 Threads

#3 12 years ago

Thanks for the help... it´s kinda strange.. on my old computer it worked fine Another q. Why are all systems shown in the center of the ship?




Sgt_Lindgren

Own the day

50 XP

2nd April 2006

0 Uploads

22 Posts

0 Threads

#4 12 years ago

Anyone?




NX_Class

USS Defiant NX-74205

50 XP

19th October 2005

0 Uploads

33 Posts

0 Threads

#5 12 years ago

Go into tools and set the model scale to 0.01




Sgt_Lindgren

Own the day

50 XP

2nd April 2006

0 Uploads

22 Posts

0 Threads

#6 12 years ago

Ah! Thank you




Micheal Yar

I don't spend enough time here

50 XP

4th December 2004

0 Uploads

30 Posts

0 Threads

#7 12 years ago

for the white models use the Register file in the MPE Folder of the SDK that should solve it.




yopyop

moe moe kyun~

50 XP

15th February 2006

0 Uploads

348 Posts

0 Threads

#8 12 years ago
NX_ClassGo into tools and set the model scale to 0.01

i'm just curious...WHAT "tools"? in mpe is no "tols" o.0?




tiqhud

FileFront, BCfiles staff

50 XP

28th June 2006

0 Uploads

230 Posts

0 Threads

#9 12 years ago

if you click on the file -.reg, that came in the Zipped version of the SDK, it loads av set of things for you one being setting the scale to 0.01 (it does Not hurt the system-computer)




yopyop

moe moe kyun~

50 XP

15th February 2006

0 Uploads

348 Posts

0 Threads

#10 12 years ago

i already figured out that you can also go on "edit" - "options" and then model scale ^^




  • 1
  • 2