1.04 update -1 reply

Please wait...

NanakiXIII

I'm too cool to Post

50 XP

30th March 2003

0 Uploads

1 Posts

0 Threads

#1 16 years ago

I've downloaded the patch but it won't install, it says "Directory is invalid, the target files could not be created" does anyone know what the problem is?




asjndanny

I don't spend enough time here

50 XP

1st April 2003

0 Uploads

20 Posts

0 Threads

#2 16 years ago

the patch uses c:programfiles/lucasarts/gamedata/base as path see if u installed the game here if not do so and then update with 1.04




Aerodyne

I'm too cool to Post

50 XP

27th March 2003

0 Uploads

8 Posts

0 Threads

#3 16 years ago
Originally posted by asjndanny the patch uses c:programfiles/lucasarts/gamedata/base as path see if u installed the game here if not do so and then update with 1.04

That's not right. The Program installs the update into the directory that is written in the registry (HKEY_LOCAL_MACHINE\SOFTWARE\LucasArts Entertainment Company LLC\Star Wars JK II Jedi Outcast\1.0\Install Path)

In many cases it's C:\Program Files\Lucasarts\Jedi Oucast or something. ----------------------------------------------------------------- @ NanakiXIII:

Check your registry entry and correct the value of "Install Path" ,if necessary. Then try to install the patch again. Tell me, if you had success.

\\Aerodyne//