Crazy Bot Leaping Problem in Multiplayer -1 reply

Please wait...

anakinskywalker9

Slightly cooler than a n00b

50 XP

17th March 2003

0 Uploads

30 Posts

0 Threads

#1 15 years ago

For some reason when I download certain maps for multiplayer, I add bots to the map, but all the bots go crazy and leap up and down...this does not happen with all maps though, but it happens to some and really decreases the enjoyment of play...although it is funny to see about ten jedi/sith jumping and falling down large pits...is there someway to fix this problem...can someone help???

Thanks, anakinskywalker9




DownwardSpyral

I'm too cool to Post

50 XP

16th March 2003

0 Uploads

8 Posts

0 Threads

#2 15 years ago

I think it has something to do with Bot Support on the map. If bots don't know what to do, they will hop around madly and hope for a frag.

I've noticed on maps that have bot support, this doesn't happen




anakinskywalker9

Slightly cooler than a n00b

50 XP

17th March 2003

0 Uploads

30 Posts

0 Threads

#3 15 years ago

Thanks for the reply. Is there a way to adjust the map so that it can have bot support?? There are a lot of cool maps out there that don't have it, and would be nice if they could.

anakinskywalker9




DownwardSpyral

I'm too cool to Post

50 XP

16th March 2003

0 Uploads

8 Posts

0 Threads

#4 15 years ago

Unfortunately, I'm not the one to ask about that. I'm kinda new to Outcast, although I've owned it for about a year now ;)

If you want to take matters into your own hands, skim the site for tutorials on editing JO stuff.

One thing to consider: Many authors don't want you to modify their levels in any way. If this is the case, I'd suggest you email the author and kindly ask them to include bot support. If they refuse (for whatever reason) ask them if you can have permission to add bot support yourself.

I myself am going to do that with a few maps, and also ask if I can add weapons pickups.