Creating Server -1 reply

Please wait...

RageAgainstMcds

Uninformed Delusional

50 XP

25th August 2002

0 Uploads

19 Posts

0 Threads

#1 15 years ago

Dear helpful People

ok this is probably a very stupid question and one that is very easily solved. by asking this question your opinion of me shall probably become one oif even more distain than usual...but this is what makes the world go round.

i tried to play a LAN game for the first time with a friend of mine today. i started up a game but when he tried to join he got a little message thing about "Awaiting Challenge..##" (note: ## stands for ever increasing number). no matter what we tried (bashing heads on desks included) we couldn't get a game going.

please help.

Rage




Link164

Bounty Jedi

50 XP

11th May 2003

0 Uploads

574 Posts

0 Threads

#2 15 years ago

i dont think that has something with creating server mayb ur lan is bugged somehow or try gettin v 1.04 if u dont have it.




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#3 15 years ago

God be resonable a bug!

I have seen someone with this problem on the freeserve news groups.

I will check now and see if they have fixed it then explained how...




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#4 15 years ago

It has dissapeard.

Well it worked for me i'll check my mail cause the guy emailed me and left the problem under when he replie/RE:




RageAgainstMcds

Uninformed Delusional

50 XP

25th August 2002

0 Uploads

19 Posts

0 Threads

#5 15 years ago

It has also happened to me whenever i try joining a game online. but i wasn't using my computer when i tried the LAN game.......on my computer i got 1.04 patch, but the LAN game we were running an un-patched version of the game.




Link164

Bounty Jedi

50 XP

11th May 2003

0 Uploads

574 Posts

0 Threads

#6 15 years ago

try reinstalling jk2 as that must b some kind of bug adn i hope reainstllaing owuld fix it.