Does anybody ever answer stuff here? -1 reply

Please wait...

WeApOn

I'm too cool to Post

50 XP

22nd August 2002

0 Uploads

7 Posts

0 Threads

#1 16 years ago

seriously, i was looking through the posts and replys, and more than 90% of them have 0 replys... so i really shouldnt even post here.. ive been looking for an answer to my question for days now and wherever i go i get no help.. well im gonna make it nice and short...

---------------------- 9584 files in pk3 files ----- CL_Shutdown ----- ----------------------- Couldn't load mpdefault.cfg

thats my error, at the bottom of the startup screen with yellow text and black background.. why and how do i fix it? ;)




policy11

GF makes me horny

50 XP

6th August 2002

0 Uploads

89 Posts

0 Threads

#2 16 years ago

Maybe the reason nobody answers is that they don't know the answer...

Answer to your question: I don't know. :)




felipe.parker

I'm too cool to Post

50 XP

30th August 2002

0 Uploads

7 Posts

0 Threads

#3 16 years ago

NOBODY AWNSER THE QUESTIONS!!!!!!! PLS AWNSER!!!!!!!!!!!

:confused: :confused: :confused: :confused:




WeApOn

I'm too cool to Post

50 XP

22nd August 2002

0 Uploads

7 Posts

0 Threads

#4 16 years ago

youre telling me theres a huge community of JK2 players here and nobody knows the answer? cmon.. well then.. what is the official site, or what is the official tech forum or tech email? does anyone know THAT?




policy11

GF makes me horny

50 XP

6th August 2002

0 Uploads

89 Posts

0 Threads

#5 16 years ago
Originally posted by WeApOn youre telling me theres a huge community of JK2 players here and nobody knows the answer? cmon.. well then.. what is the official site, or what is the official tech forum or tech email? does anyone know THAT?

Did you read the sticky thread?

Not getting help?

Also I answered your question in the general forum, it came to me just then. But I'm not sure if it will actually work.

http://forums.filesnetwork.com/showthread.php?s=&threadid=7954




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#6 16 years ago

That file just contains stuff like your keyboard binds and all that. You can delete the file, and then try starting the game. Though keep in mind that you will have to re-bind all your keys and reset all your options, etc.

What version are you running? Did you do something before this error comes? Like, just reinstalled and you put the new patch in, etc.

EXiT




WeApOn

I'm too cool to Post

50 XP

22nd August 2002

0 Uploads

7 Posts

0 Threads

#7 16 years ago

well uh.. i looked for this file but uh.. its not anywhere in my JK2 directory.. where exactly would it be?




policy11

GF makes me horny

50 XP

6th August 2002

0 Uploads

89 Posts

0 Threads

#8 16 years ago

Hmmm... I couldn't find mpdefault.cfg either. Try deleting all of your cfg files after you save them in a different location. That might do the trick.

Reinstalling probably would have fixed it though.




WeApOn

I'm too cool to Post

50 XP

22nd August 2002

0 Uploads

7 Posts

0 Threads

#9 16 years ago

i found no mpdefault.cfg... but i found jk2mpconfig .. that's a .cfg.. i moved it outta the folder and tried to start but same thing :(