Error after starting multiplayer -1 reply

Please wait...

Saraph

I'm too cool to Post

50 XP

22nd December 2003

0 Uploads

5 Posts

0 Threads

#1 14 years ago

i useually just start a server for me myself and i. just with bots.

but the game will run about 30 seconds, then it will crash out to menu and say "CL_Parsepacketentities error" what is this? and how can i fix it?

i have the original version, dont really update since i only play by myself and have a crappy connection.

help!




}X.O{funkdoc

Jedi Alcoholic

50 XP

10th December 2003

0 Uploads

27 Posts

0 Threads

#2 14 years ago

HAHA well.. to be quite honest... u have a cracked 'illegal' version of the game...

So either go and BUY the game. or Delete your cracked copy from ur harddrive :D

simple




Saraph

I'm too cool to Post

50 XP

22nd December 2003

0 Uploads

5 Posts

0 Threads

#3 14 years ago

ummm no. i bought this. used copy.

i dont even know howto get pirated games, i dont use share programs, shoot...everyones under siege just for downloading music. much less my crappy modem could download something as the size of game software.

so... would anyone answer my call for help... or jus accuse me of something i didnt do.




se7enraven

Order of the Dragon Knight

50 XP

29th March 2003

0 Uploads

768 Posts

0 Threads

#4 14 years ago

A no cd patch will cause this error also. That is what I bet you are using, if not, you bought, ect. an illegal copy.




Saraph

I'm too cool to Post

50 XP

22nd December 2003

0 Uploads

5 Posts

0 Threads

#5 14 years ago

ack thats why.

you mean i actually have to put my laziness aside and put the cd in each time.. jees..too much lol. jk.

alright, thx.