Error in JediMod -1 reply

Please wait...

JediJake88

I'm too cool to Post

50 XP

8th August 2002

0 Uploads

1 Posts

0 Threads

#1 16 years ago

I keep getting an error when i try to run JediMod it says on the external console "recursive error UI version 7, expected 6" Please help it looks soo cool!

HELP!!




Guest

I didn't make it!

0 XP

 
#2 13 years ago

Same here tried many mods all of them didn't work... HELP!!




-{DEA}-Silence

Got mod?

50 XP

20th January 2004

0 Uploads

22 Posts

0 Threads

#3 13 years ago

You guys need to update to version 1.04. Get it at jk2files.com, under Official Releases.




Guest

I didn't make it!

0 XP

 
#4 13 years ago

:dropsjaw: IT WORKS!!!!! THANK YOU SOOOOOO MUCH!!!!! ...now that was so simple I feel dumb...:lol: :cya: