GLW_StartOpenGL...... -1 reply

Please wait...

H*A*N*N*O*V*E*R

I'm too cool to Post

50 XP

31st July 2002

0 Uploads

7 Posts

0 Threads

#1 15 years ago

Hi,

I haven't played JK2 in a while and now that I go play it I get this message:

GLW_StartOpenGL ( ) Could not Load Open GL Subsystem.

I have the patch and all but I wen't ahead and uninstall the game and installed it again and with a new patch (1.4) and it still gives me that message. HELP!!! what can I do?

H*A*N*N*O*V*E*R




aidy1972uk

As Helpful as I can be

50 XP

2nd April 2003

0 Uploads

279 Posts

0 Threads

#2 15 years ago

Try reinstalling your graphics card drivers




H*A*N*N*O*V*E*R

I'm too cool to Post

50 XP

31st July 2002

0 Uploads

7 Posts

0 Threads

#3 15 years ago

ok, thanks. And if that won't work, what other options have we?




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#4 15 years ago

GL is something to do with graphics, I know that much.




H*A*N*N*O*V*E*R

I'm too cool to Post

50 XP

31st July 2002

0 Uploads

7 Posts

0 Threads

#5 15 years ago

Well, this is the only game that is giving me this problem, I play others iwch are more complex thatn this one and they just run fine




Guest

I didn't make it!

0 XP

 
#6 13 years ago

mercyyyyyyyyyyyyyyyyyyyman




[=|JSA|=]Rouge1

I don't spend enough time here

50 XP

29th April 2005

0 Uploads

23 Posts

0 Threads

#7 13 years ago

it is a graphics issue either ur vid drivers are messed up or u need to reinstall directx then reinstall ur drivers (always reinstall vid drivers after installing any updates to directx)