Help with version conflicts -1 reply

Please wait...

-=TLS=-Lionheart

I don't spend enough time here

50 XP

26th March 2003

0 Uploads

15 Posts

0 Threads

#1 16 years ago

here is my story: I had a clan in version 1.02 but i decided to install the patch to version 1.04 (after updating to version 1.03). In version 1.02 I can't host servers. My game will simply not appear in the list with running games. But in version 1.04 I have a new problem: I can't use the Death From Above (special killing move in red saber style) and I can't kick people in the face anymore. My friend also has the same problems. Please, if someone know the solution to this problems, please reply. Thanx in advance




homo sine domino

 

50 XP

1st September 2002

0 Uploads

2,739 Posts

0 Threads

#2 16 years ago

I am using 1.04 and can kick people and DFA someone.




Bit Cloud

Hitokiri Battousai

50 XP

5th December 2002

0 Uploads

100 Posts

0 Threads

#3 16 years ago

Ya me too ..... maybe ur not timeing it right ya that is usually it casue i had that problem too when i first added the 1.04 but u gotta time it just right!




-=TLS=-Lionheart

I don't spend enough time here

50 XP

26th March 2003

0 Uploads

15 Posts

0 Threads

#4 16 years ago

I'm sure I have the timing right. as I already said: i had my own clan in 1.02, but who wants a leader who even can't perform tricks :( ? anyway. I did it in version 1.02, and in 1.04 it's not different, is it? and kicking in the face should work on enemys who stand still.