I got a game-mod problem -1 reply

Please wait...

-LoD-AA-lurker

I want to be like the Admins

50 XP

29th June 2003

0 Uploads

218 Posts

0 Threads

#1 15 years ago

I cant use ANY mods made for multiplayer.Whenever i try to load a mod it says recursive error after: User Interface is version 7, expected 6 how do i fix it?




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#2 15 years ago

In the console type: "user interface 6" it could work but it probebly won't, it's possible tho.

To open the console open jk2, hold shift then press the button left of one.




BadgerJedi

JAS

50 XP

29th June 2003

0 Uploads

35 Posts

0 Threads

#3 15 years ago

Download the 1.04 update. Should be in the top 10 downloads list.




-LoD-AA-lurker

I want to be like the Admins

50 XP

29th June 2003

0 Uploads

218 Posts

0 Threads

#4 15 years ago

the 1.04 patch gives me the same error thats y i cant play it




BadgerJedi

JAS

50 XP

29th June 2003

0 Uploads

35 Posts

0 Threads

#5 15 years ago

did you try the 1.03 patch??? Is the User Interface Version Expected 7, or Expected 6? http://support.lucasarts.com/patches/jedioutcast2.htm Also, try this: http://support.lucasarts.com/trg/tgd.asp?id=2412&g=120&s=4 Hope it helps.




Drmajmav2

I'm too cool to Post

50 XP

19th July 2003

0 Uploads

1 Posts

0 Threads

#6 15 years ago

Have you fixed it yet? i am having the same problem.