I got a map problem -1 reply

Please wait...

mr_minx

I'm too cool to Post

50 XP

14th July 2003

0 Uploads

9 Posts

0 Threads

#1 15 years ago

Most times when I join a multiplayer game through jedi outcast 2 I get this error message and cannot join the game:

Error: CM_LoadMap: maps/ffa_bespin.bsp has wrong version number (0 should be 1)

I dont get this error with every map, but with most of them. I have no idea why! I re-installed Jedi Outcast 2 and the applied the 1.04 version patch. Can anybody help me? My email is

Please Help!!! - Fou Lu




Tysplo

Just another guy.

50 XP

7th May 2003

0 Uploads

250 Posts

0 Threads

#2 15 years ago

Is it even like this when you make your own server?