jedicouncilgc map -1 reply

Please wait...

Picsa

Slightly cooler than a n00b

50 XP

4th May 2003

0 Uploads

34 Posts

0 Threads

#1 15 years ago

I can't join servers which use jedicouncilgc map. The comp says: CM_INlineModel: bad number .Somebody help me please.




kylek

Helpful Mind

50 XP

21st March 2003

0 Uploads

2,158 Posts

0 Threads

#2 15 years ago

I got a few reasons why check the following:

1)Extract the pk3 file to C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base

2)check it's a pk3 file

3)check you have the map itself from: http://www.jk2files.com/file.info?ID=4534

4)check for bugs at your base folder.

And thats the lot any other reasons i havent mentioned try them your self. If these reasons don't work then they just don't work!




Picsa

Slightly cooler than a n00b

50 XP

4th May 2003

0 Uploads

34 Posts

0 Threads

#3 15 years ago

Originally posted by kylek I got a few reasons why check the following: 1)Extract the pk3 file to C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base 2)check it's a pk3 file 3)check you have the map itself from: http://www.jk2files.com/file.info?ID=4534 4)check for bugs at your base folder. And thats the lot any other reasons i havent mentioned try them your self. If these reasons don't work then they just don't work!

1, I extracted. 2, it's a pk3 file 3,Yes, i downloaded from here 4, What kind of bugs?

I can use that map when i start an offline server.




Picsa

Slightly cooler than a n00b

50 XP

4th May 2003

0 Uploads

34 Posts

0 Threads

#4 15 years ago

I uninstalled jk2 and i deleted all jk2 directory than i installed the game, i installed jedicouncil gc map, but the map has not worked!! It always says that stupid CM_InlineModel: bad answer. ARGH!