JediPLUS 4.3 - saber models not all showing! Help! -1 reply

Please wait...

Rogue74

Slightly cooler than a n00b

50 XP

21st December 2002

0 Uploads

31 Posts

0 Threads

#1 15 years ago

I just built a new computer and reinstalled Jedi Knight 2:Outcast and now all the saber models I have in the base folder are not appearing. Even all the saber models that are included with JediPlus 4.3 aren't showing up. Does anyone know why this is happening. They all worked fine on the original install of JK2:O on my old computer.




Marker0077

Some n00b that binds specials

50 XP

10th August 2002

0 Uploads

1,284 Posts

0 Threads

#2 15 years ago

I've never had that problem. I know other Quake 3 engine games have an option for not viewing weapon models, but it doesn't do this by default. Try deleting the jk2config.cfg file (for SP) & the jk2mpconfig.cfg file (for MP). This will remove any of the settings you have before & you will have to set everything you had setup again, but it may solve your problem. If it persists, uninstall then re-install JK2. If it still persists, you may need a different copy of JK2, but if its the same copy you used before that worked fine, its not your copy of JK2.

Hope this helps.