lock ups when loading save games -1 reply

Please wait...

xephus

I post to get attention

50 XP

10th February 2003

0 Uploads

66 Posts

0 Threads

#1 15 years ago

When I die and then click on my save game, the little blue bar gets about a quarter of the way along and just sits there. I have to quit out of the game and load again from desktop, click on the save game, then it works. Now I have got to the end of level loading screen for the rescue Lando level and the blue bar sticks at a quarter done and does not move. Help!!

System: O/S = WinME RAM = 384mb Graphic card = Voodoo 5 Sound Card = C Media CPU = AMD 1800+

Game: SP = 1.03, MP = 1.04 (jedi knight 2_1.04 update patch)




young Obi-Wan

I pretend I'm cooler than AzH

50 XP

17th October 2002

0 Uploads

4,137 Posts

0 Threads

#2 15 years ago

maybe it's your graphic card. buy another one. there haven't beed any new drivers for voodoo card since years... only unofficial ones. so try it with another card.




xephus

I post to get attention

50 XP

10th February 2003

0 Uploads

66 Posts

0 Threads

#3 15 years ago

I have tried the game with (a friends) geforce TI 4400 and the Nvidia tridant card (on motherboard) - same problem. Also I have closed all apps when running game and tried reinstalling the game - same problem. I've tried different sound cards and different drivers for sound and graphics - same problem. I even installed Win98se and tried running the game in that o/s - same problem. Haven't got any spare mother boards to check out though!

I am completely out of ideas as the game works fine on my fiends machine which is lower spec pentium and uses the geforce card (which looks real nice on my machine, but didn't resolve the problem) and a sound blaster sound card. Anyone one with same/similar problem and workround - please help!

Or if any voodoo'ers have found a driver set that works well with JK2 please leave a link up as I have tried many of the unofficial, official and beta drivers sets for voodoo 5 - I even made a few of my own but none resolve this issue of lock ups during loading!!