mines issues -1 reply

Please wait...

matteau7

I'm too cool to Post

50 XP

9th March 2004

0 Uploads

1 Posts

0 Threads

#1 15 years ago

When i reach the second level, the mines, the video becomes choppy yet it wasn't in the previous level. Its very disorientating. any help please. Celeron 733mhz ati rage pro 256 ram 40 gig hard drive




stoob

Tra-la-la La-la!

50 XP

27th November 2003

0 Uploads

318 Posts

0 Threads

#2 15 years ago

if u have high detail settings with that set up it may well get choppy, try setting the texture levels a little lower and maybe set the trilinear filter to bilinear. It wont look as nice but should play a little better. Also, the dynamic lighting can slow things up, as well as the anisotropic filter. I have a 633 celeron (overclocked to 791) a geforce2 (32mg) and 128 ram and I have to have the settings real low. Just fiddle til it runs a bit better. What mode are u playing in? I find that 1024x768 pushes my set up so I play in 800x600.

if i remember correctly it is quite a big level too.