Mod Help!!! -1 reply

Please wait...

TheOne

I'm too cool to Post

50 XP

3rd January 2003

0 Uploads

4 Posts

0 Threads

#1 15 years ago

SOME ONE PLEASE!!

I install the mods as i am supposed to...i think...

well, anyway i have to put the files from the mod zip file into the base directory to get them to work. But even then i can't play the regular game!

My mods menu in the game doesn't show any mods!

Please someone please tell me why this is happening!!!




tyriel

Waiting For Half-Life 3...

50 XP

28th November 2002

0 Uploads

1,393 Posts

0 Threads

#2 15 years ago

did u put the .pk3 and other stuff in ur gamedata folder? don't put it in gamedata/base




TheOne

I'm too cool to Post

50 XP

3rd January 2003

0 Uploads

4 Posts

0 Threads

#3 15 years ago

Yes the .pk3 files are where they are supposed to be.




homo sine domino

 

50 XP

2nd September 2002

0 Uploads

2,739 Posts

0 Threads

#4 15 years ago

if you put them in the base folder they are already loaded for MP mods make a folder in the GameData folder like for adminmod call the folder adminmod then load adminmod from the menu for SP mods replacements put one a time or it won't work in the base folder

OR

make a folder too and then load it from the menu for example

you want to play an Ep 3 mod then put it in the base folder then it is activated

OR

make a folder call it how you want for example Ep 3 Mod

and then you can simply load it from the menu




TheOne

I'm too cool to Post

50 XP

3rd January 2003

0 Uploads

4 Posts

0 Threads

#5 15 years ago

Ummmm i do have the folders in the game data directory...

i can't get the games to show up in the mod menu...

but i made target shortcuts on my desk-top so that is how i will do it