Need help with ModView!! -1 reply

Please wait...

Matadore

KOTOR Jedi Master

50 XP

15th August 2003

0 Uploads

14 Posts

0 Threads

#1 15 years ago

I am using the first version of JK2EditingTools to try to get screen captures of models that I use on my website. When I extract the pk3 file into the base folder, it "supposedly" puts all the files in their proper places. (NOTE: I don't have JK2 installed itself... just the Editing Tools package... I was hoping to avoid installing JK2) Now, only a few models work correctly... but most have missing textures that have white streaks replacing it... like the Yoda model, for example. All the textures show up except for on his head where his "hair" and "scalp" is, its like flat white polys. When I open the glm file, it says cannot read common\caps... and with Mace Windu, some textures of his "tunic" are missing, and his robe is completely white! Even the new Neo mod I installed works great except for his eyes and mouth don't have textures. I also have some problems with some of the saber hilts not loading correctly either. Can someone help me? Is there any way to fix this without installing JK2? Thanks a bunch!




N3G1@

Dead

50 XP

13th March 2003

0 Uploads

1,242 Posts

0 Threads

#2 15 years ago

I'm not sure (I'm never sure:lol:), but does it say any other error like "can't load Robe.jpeg"? If it does try to see the file of the texture not loaded because maybe it has the wrong name then rename it... If your problem persist... well someone else will help you. This is what i can do.