OMG Can't anyone help me??? -1 reply

Please wait...

SnoZ

My PC's errors rule!!

50 XP

22nd December 2002

0 Uploads

8 Posts

0 Threads

#1 14 years ago

I have a strange problem that no one seems to be able to help me with in JA, when i join a server where's playing "ffa3.bsp" map, i get an error on my console : "Unsuported marker type 0xa9" and when i try to play JA in Single-Player mode, i get : "Unsuported marker type 0xaf"

I would apreciate if somebody helped me, i have no idea of what's this problem about... :uhm:

i have tried to install the latest drivers for my graphics card and reinstalled JA but the problem remains... :cofee:

My PC:

AMD Athlon XP 1600+ 1.43 Ghz 512 MB RAM (DDR) Radeon SAPPHIRE 9200 Atlantis 120 Gb HardDisk




DarkWolff

Werewolves...im one

50 XP

17th January 2004

0 Uploads

30 Posts

0 Threads

#2 14 years ago

you could try to reinstall jk3 and remove all you files and Redownload them they mite be the problem if you downloaded custom files and see if that helps:uhoh:




SnoZ

My PC's errors rule!!

50 XP

22nd December 2002

0 Uploads

8 Posts

0 Threads

#3 14 years ago

thanks, but the problem was there even before downloading anything... :| but thanks anyways m8...




DarkWolff

Werewolves...im one

50 XP

17th January 2004

0 Uploads

30 Posts

0 Threads

#4 14 years ago

i think i found the problem theres proboly a wrong componet in your comp if you still have the box it should say requierments: Operating system:windows 98/98SE/ME/2K/XP computer:100% Direct x 9.0a compatible computer required CPU: Pentium III or Athlon class 450 MHz or faster CPU required Memory:128 RAM required. 256MB RAM required Graphics Card:32 MB OpenGL 1.4 compatible PCI or AGP 3D Hardware Accelerator required Sound Card: 16-bit DirectX 9.0a compatible sound card required CD-ROM: quad speed IDE or SCSI CD-ROM required DirectX:microsoft DirectX 9.0a NOTE: your system may require the "Lateest" drivers for your particular hardware thats all on the bottom of the box hope it helps :) or a suggestion go to www.lucasarts.com for tech support.... hope i helped:cool: tech support mey help the most then me...




SnoZ

My PC's errors rule!!

50 XP

22nd December 2002

0 Uploads

8 Posts

0 Threads

#5 14 years ago

thanks mate, but it didn't help at all, i downloaded AMD AGP drivers and still the same... i think that some of my maps are corrupted, due to a "CD badcare" (...) because there's a part in the console just before the error that says:

"glGetError() = 0x500 Corrupt JPEG data: premature end of data segment" :uhm:

Now i think i'll have to get those maps from somewhere else...

that's single-player error... :cofee:




SnoZ

My PC's errors rule!!

50 XP

22nd December 2002

0 Uploads

8 Posts

0 Threads

#6 14 years ago

well, flash news, i lended the game to a friend of mine and in his pc the game went well.... he's graphics card is an GeForce FX 5600, so, i think the problem really is with me having a Radeon... but i don't stop downloading all sorts of radeon drivers... and nothing... can you guys help me with another way to correct the problem?? :cofee:




DarkWolff

Werewolves...im one

50 XP

17th January 2004

0 Uploads

30 Posts

0 Threads

#7 14 years ago

Okey glad i could help!!!