Open Gl problems -1 reply

Please wait...

Ithilnaur

I'm too cool to Post

50 XP

10th August 2002

0 Uploads

1 Posts

0 Threads

#1 16 years ago

I have bought the game today , and when I start the game the next mesagge appears:

JK2MP: v1.04 win-x86 Jul 3 2002 Initialising zone memory ..... ----- FS_Startup ----- Current search path: C:\Archivos de programa\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets5.pk3 (4 files) C:\Archivos de programa\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets2.pk3 (289 files) C:\Archivos de programa\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets1.pk3 (8011 files) C:\Archivos de programa\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets0.pk3 (6674 files) C:\Archivos de programa\LucasArts\Star Wars JK II Jedi Outcast\GameData/base

---------------------- 14978 files in pk3 files execing mpdefault.cfg couldn't exec jk2mpconfig.cfg couldn't exec autoexec.cfg Hunk_Clear: reset the hunk ok ...detecting CPU, found Intel Pentium IV

------- Input Initialization ------- Skipping check for DirectInput Joystick is not active. ------------------------------------ ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded ...setting mode 3: 640 480 FS ...using desktop display depth of 16 ...calling CDS: ok ...registered window class ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem

I downloaded the Glsetup , but it can work in WinXP , ithink its a problem with my video set but , when I analize the computer the program told me that my Pc its "qualified" to play Jedi Knight II , please somebody help me . Thanks Ithilnaur




Silken

Slightly cooler than a n00b

50 XP

31st July 2002

0 Uploads

40 Posts

0 Threads

#2 16 years ago

Would help to know your graphics card. Since thats the key here.




aldo

I'm too cool to Post

50 XP

14th August 2002

0 Uploads

2 Posts

0 Threads

#3 16 years ago

please post graphics card, to find it,right-click 'my computer, left-click'properties', left click 'device manager', and left click 'display adapter. that should tell u what card u r using, please feel free to email me, had similar problem- solved it- game is fabby doo




Slingshot

I'm too cool to Post

50 XP

15th August 2002

0 Uploads

3 Posts

0 Threads

#4 16 years ago

Could it be you are using WinXP's default driver for your video card? This may explain the OpenGL error. Try getting the latest drivers from your video card manufacturer and installing them. They will contain the latest revision of OpenGL which should solve your problem.