patch 1.4 -1 reply

Please wait...

ShadowJedi

I'm too cool to Post

50 XP

15th August 2002

0 Uploads

1 Posts

0 Threads

#1 16 years ago

:fistpunch: I have downloaded the 1.4 patch but when I try to play the game, it suddenly says:

Couldn't load mpdefault.cfg

quite annoying, please help me