Problem with JK2 -1 reply

Please wait...

Yoda912

Republic Commando

50 XP

2nd January 2003

0 Uploads

74 Posts

0 Threads

#1 15 years ago

My friend was trying to play JK2 when this error came up: could not load opengl subsystem. Anyone know how to fix this?




aidy1972uk

As Helpful as I can be

50 XP

2nd April 2003

0 Uploads

279 Posts

0 Threads

#2 15 years ago

1st try updating to version 1.04 if not already

2nd try getting latest graphics drivers

3rd as last resort uninstall/reinstall game (and patch it)




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#3 15 years ago

Is'nt that something to do with the .dll files?

It might be that the .dll file has been removed from base