Server OmniMOD 2.1 and 2.2 help -1 reply

Please wait...

Mattalorian

Custom User Title

50 XP

20th February 2003

0 Uploads

1,260 Posts

0 Threads

#1 16 years ago

The two versions might not work together. Ask Spectrum, he would know. Heck, he programmed it!




Ny0

Guess who's back! Back again!

50 XP

31st March 2003

0 Uploads

2,307 Posts

0 Threads

#2 16 years ago

ARGGG! not again. all these threads in the wrong forum!! next time post in the jedi outcast forum plz




dead FREAK

Freak poster

50 XP

28th April 2003

0 Uploads

89 Posts

0 Threads

#3 16 years ago

i have sent about 2 emails to spectrum and he dosent respond to what i send him so i dont know what to do.:mad: :confused: :furious:




Ny0

Guess who's back! Back again!

50 XP

31st March 2003

0 Uploads

2,307 Posts

0 Threads

#4 16 years ago

hes most likely too busy to check his emails




dead FREAK

Freak poster

50 XP

28th April 2003

0 Uploads

89 Posts

0 Threads

#5 16 years ago

then how am a i supposed to get a hold of him to ask him what the problem is. this is really frustrating :mad:




Ny0

Guess who's back! Back again!

50 XP

31st March 2003

0 Uploads

2,307 Posts

0 Threads

#6 16 years ago

i dont know sorry i emailed him about staff at OFP files so ill prolly have to wait as well




dead FREAK

Freak poster

50 XP

28th April 2003

0 Uploads

89 Posts

0 Threads

#7 16 years ago

oh well i gu=ess i can run my server at omni 2.0. Thx for your help. this is kind of annyoing :confused:




Ny0

Guess who's back! Back again!

50 XP

31st March 2003

0 Uploads

2,307 Posts

0 Threads

#8 16 years ago

well he just replied to me so im not sure why hes not responding to u. yw and i hope you can figure it out :D