Sp menu error -1 reply

Please wait...

dead FREAK

Freak poster

50 XP

28th April 2003

0 Uploads

89 Posts

0 Threads

#1 15 years ago

whenever i try adn load a file from jk2 sp before it starts loading it says: file menu not found: 0, using default. what does it mean? does it mean that one of the assets are messed and i need to reinstall jk2 or what? plz help!!!![COLOR=red]plz help!!!![/COLOR]




aidy1972uk

As Helpful as I can be

50 XP

2nd April 2003

0 Uploads

279 Posts

0 Threads

#2 15 years ago

Before you do anything, if you have DKS Conundrum map remove it from base and try again.

Failing that, try replacing the assets0.pk3 from your jk2 CD.

The path is:

F:\GameData\GameData\base

F being your drive letter just copy and replace the one on your hard drive and try again.




dead FREAK

Freak poster

50 XP

28th April 2003

0 Uploads

89 Posts

0 Threads

#3 15 years ago

ok i will try it




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#4 15 years ago

Well i have this directory: C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base

Thats for a normal pc unless you modifie it there are pc's with other paths but windows 2000 and windows 98 definatly have c:\windows\ as there directory unless someone modified it.

There are a lot of 98's so i guess one or two might but normally thats when someone gets parts of other computers and sticks them togeather.

Anyway i don't really need to say all of this i guess theres thousands of hardrive directorys.




aidy1972uk

As Helpful as I can be

50 XP

2nd April 2003

0 Uploads

279 Posts

0 Threads

#5 15 years ago

Read it again.

I said copy the assets0.pk3 from your JK2 CD.

The path I gave was the path to the file on the CD.

Just copy and paste the assets0.pk3 from your disk into base.

You may have accidently made changed to the assets0.pk3 on your game's instalation folder on the hard drive.




aidy1972uk

As Helpful as I can be

50 XP

2nd April 2003

0 Uploads

279 Posts

0 Threads

#6 15 years ago

sorry kylek i didn't even read who posted last one! :fistpunch:

I thought it was dead FREAK




+Holy Warrior+

I'm too cool to Post

50 XP

14th July 2003

0 Uploads

5 Posts

0 Threads

#7 15 years ago

This is first time i have added a forum so i did not know where to begin so i added this part... I have a funny problem on SP level!! Jan shoots me!! She sides with the storm troopers?! That is so strange! Something wrong with my game? Why are my allies turning their backs on me now and shooting me!!! It's funny but there must be some mistake! Help!..




dead FREAK

Freak poster

50 XP

28th April 2003

0 Uploads

89 Posts

0 Threads

#8 15 years ago

i tried replacing my assets with a assets0 from my comp( from a old jk2) adn it did not change it. that assets did not have that problem when i used it. what is the problem?