Tech Help Required -1 reply

Please wait...

Pharoah

I'm too cool to Post

50 XP

19th April 2003

0 Uploads

3 Posts

0 Threads

#1 16 years ago

I seem to be stuck with a serious problem. JK2 simply will not run with any stability on my system. It was running just fine, and I made no changes except to add the jedimoves mod. Shortly thereafter, the game began to either A) lock up or B) crash, with the 'illegal operation' error message (the fault was, I believe, in kernel32.dll). I have made no other hardware/software changes to the game. When it crashes, the color is usually washed out (like the Gamma correction got screwy), and the taskbar is hidden. All such crashes or freezes have required a reboot.

I've tried fiddling with the Video settings, to no avail. There doesn't seem to be a consistent set of circumstances to cause this (that I can see).

I have reinstalled 3 times, fresh from CD, after uninstalling and deleting the lucasarts folder.

I have used the 104 patch each time, of course.

I am running the latest drivers for my hardware (I believe, I'm double checking that), and the latest version of directx (9.0a).

System Specs: Gigabyte KT 400 series MB AMD 2400+ CPU 512 MB PC 333 DDR Ram 30 GB Maxtor HD PNY GeForce 4 4200 (64 MB DDR) Micron 17 in Monitor

Starting to get a bit frustrated :(

Any ideas?




DARKSEID007

Owner of the first [JR] Clan

50 XP

20th March 2003

0 Uploads

43 Posts

0 Threads

#2 15 years ago

geez louise.dude u got he hookup hehe.

um well bad news may be that your processor is getting too hot,if the kernel is crashing.make sure u have sufficent fans and heatsinks.plus if the colors r screwy make sure your vid card is seated all the way in.i had a prob with my g-3 not in all the way and everytime i loaded jk it crashed the mp.exe also make sure that the correct drivers for your card r installed.

i also run a kt4 ultra board but just remember all the g-4 4200-4600 drivers r beta so they might not be very stable with jk2's open gl's. and whatever u do get the drivers from the manfacturer of the card not from the nvidia site.my vid also had major crashes with jk2 cause of the fact that at one time i used g-3 ti200 128mg drivers and i have a ti200 64mg vid card so needless to say they werent happy trying to run together.

hope that helps u.

DARK




Pharoah

I'm too cool to Post

50 XP

19th April 2003

0 Uploads

3 Posts

0 Threads

#3 15 years ago

Thanks for the advice.

Temperature was a concern, but I have the BIOS set to alert me if the temp is running too high. I have both a rear case fan and a side fan, with a Thermaltake fan/heatsink on the CPU. I'm planning on getting another fan, just to be sure. Maybe that will help.

The colors are just fine until after the crash. I have, a few times, been able to restart the game after it crashed, even when the colors are screwy, and the game seemed to run fine for a while until the inevitable crash.

On another board, other people posted similar problems, perhaps linked to DirectX 9 and their latest video card drivers. Anyone else having any problems like this?