Unable to Start Jk2 multiplayer (cpu problem?) -1 reply

Please wait...

unnamed soul

I'm too cool to Post

50 XP

25th June 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

hey everyone. Recently, I've just upgraded my athlon xp 1800+ and epox 8rda+ to an Intel 2.6C HT processor + 865GM2-LS motherboard.

Before i upgraded my desktop, i was able to play jk2 smoothly (both multiplayer and single player). Now, I can only play single player, because when i try to start the multiplayer executable, the console comes out, and windows xp's error message comes out when the console finishes this line "Detecting CPU, found Intel Pentium IV". The error message is nothing, well, u noe, it goes jk2mp has encountered a problem etc, and the technical information seems to be invalid.

I was wondering if anyone else had such a problem? I would really appreciate it if someone could help me- I can't live without JK2.. Boohoo.

-unnamed soul

[email]love_explosion@hotmail.com[/email]

THANKS AGAIN!

System Info. ________

MSI 865GM2-LS Intel 2.6C HT enabled Processor Hercules Ati Radeon 9700 PRO SyncMaster 753DFX Creative Audigy Live! Creative inspire 5200 4.1 speaker SONY DRU-500AX/JP DVD±RW (4xDVD-R/2xDVD-RW/2.4xDVD+RW/DVD+R/24xCDR/10xCDRW Samsung 52X cd-rom drive




aidy1972uk

As Helpful as I can be

50 XP

2nd April 2003

0 Uploads

279 Posts

0 Threads

#2 15 years ago

The game is configured to your old CPU....

Try uninstalling and reinstalling.

Its a good chance it will recinfigure for new cpu.




angelofstyle

I'm too cool to Post

50 XP

12th July 2003

0 Uploads

1 Posts

0 Threads

#3 15 years ago

i have just experienced a similar problem, though i have just gotten a new computer and it was working when i installed it but a couple hours later it is doing just what yours did. i tried to reinstall a couple of times but that didnt work anyone have any ideas




cow

I'm too cool to Post

50 XP

13th July 2003

0 Uploads

1 Posts

0 Threads

#4 15 years ago

same problem :confused: