User Interface is version 7, expected 6 -1 reply

Please wait...

-=MT Gen=-yoda51

I'm too cool to Post

50 XP

30th April 2003

0 Uploads

11 Posts

0 Threads

#1 16 years ago

someone please tell me what to do about this message in my MP console... recursive error after: User Interface is version 7, expected 6

it wont let me play. i think its from me auto-downloading assets2, which was a mistake it doesnt show up in base either.

help meeeeeehttp: :lookaround: :smokin:

:smokin: :smokin: :smokin:




mookey

da monkey

50 XP

20th April 2003

0 Uploads

26 Posts

0 Threads

#2 16 years ago

Usually that means you are using a mod or change in the games appearance that needs version 1.03/1.04.




smasher46

I'm too cool to Post

50 XP

23rd April 2003

0 Uploads

5 Posts

0 Threads

#3 16 years ago

it also happens if you have downloaded the game and tryed to patch it




-=MT Gen=-yoda51

I'm too cool to Post

50 XP

30th April 2003

0 Uploads

11 Posts

0 Threads

#4 16 years ago

sooo what do I do?




-=MT Gen=-yoda51

I'm too cool to Post

50 XP

30th April 2003

0 Uploads

11 Posts

0 Threads

#5 16 years ago

wow lucas arts tech support is totally worthless




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#6 16 years ago

Have you tried applying the v1.03 or v1.04 patches? If not, try that first..

If you do find any assets2.pk3 file anywhere, delete it before installing hte patches.

EXiT




-=MT Gen=-yoda51

I'm too cool to Post

50 XP

30th April 2003

0 Uploads

11 Posts

0 Threads

#7 16 years ago

got it, im OK now, just installed patch1.4 and reinstalled BUTT ****