Version Problem -1 reply

Please wait...

Lightning-Hawk

I'm too cool to Post

50 XP

29th August 2002

0 Uploads

3 Posts

0 Threads

#1 16 years ago

I installed the 1.04 version then i started up Jedi Outcast, but then it exits out and says i have the wrong version... Plz help




Jedi_Pepot

GF makes me horny

50 XP

22nd August 2002

0 Uploads

83 Posts

0 Threads

#2 16 years ago

Try reinstalling your game, and then update it with the 1.04, it won't hurt to try




Lightning-Hawk

I'm too cool to Post

50 XP

29th August 2002

0 Uploads

3 Posts

0 Threads

#3 16 years ago

What a wonderful time to let my friend barrow my CD :rolleyes:




Jedi_Pepot

GF makes me horny

50 XP

22nd August 2002

0 Uploads

83 Posts

0 Threads

#4 16 years ago

Well, you can have him burn the cd and have him give it back to you, he's your friend right!!