Help I get errors while trying to make my .map a.bsp file -1 reply

Please wait...

me_amor007

Just me..

50 XP

7th January 2003

0 Uploads

28 Posts

0 Threads

#1 15 years ago

Ok, I tried to use fastvis, a dos-screen opens and gives me all kinda errors,

**********error*********** SetQdirFromPath: no 'start~1' in C:\progra~\raven\baseef/maps/testmap.map (use -Qdir X to change)

What should I do, or did I forget somthing in the map itself? Please help me couse I treid other site's and manuals, but noone seems to be able to tell me what is wrong.

Greetings from The Netherlands,

Me_Amor007 (who will be making lots off maps once This problem is resolved.)




Ronnie VIP Member

Deus Ex Machina

51 XP

25th October 2002

0 Uploads

1,971 Posts

0 Threads

#2 15 years ago

make sure ur ef folder is in it's default folder C:/program files/raven.... etc

U can also try to reinstall ef radiant and try again, perhaps it's a problem in ur prefences but i don't know how that can be...




me_amor007

Just me..

50 XP

7th January 2003

0 Uploads

28 Posts

0 Threads

#3 15 years ago

all instalments were made in default directories. haven't changed anything in preferences, all I did was rename hm_entities in order to make my map in multiplayermode.

But I will try if no other options are brought to me in this forum.




Ronnie VIP Member

Deus Ex Machina

51 XP

25th October 2002

0 Uploads

1,971 Posts

0 Threads

#4 15 years ago

i could help u set the right configs etc...

u can add me on msn if u'd like [email]weyoun14@hotmail.com[/email]




praetorius

.map

50 XP

4th January 2003

0 Uploads

18 Posts

0 Threads

#5 15 years ago

well, if you're using efradiant then it can't be fixed. You have to copy the whole commands into a batch file. bsp fullvis should look like this:

C:\PROGRA~1\raven\startr~1\tools\q3map -qdir STARTR~1 C:\PROGRA~1\Raven\STARTR~1\BASEEF\MAPS\example.map C:\PROGRA~1\raven\startr~1\tools\q3map -vis -qdir STARTR~1 C:\PROGRA~1\Raven\STARTR~1\BASEEF\MAPS\example.map C:\PROGRA~1\raven\startr~1\tools\q3map -qdir STARTR~1 -extra C:\PROGRA~1\Raven\STARTR~1\BASEEF\MAPS\example.map

the line does not fit the window here -> it always starts with c:\...; finally there are three commands

apart from that the standard path for install the efradiant is the wrong one, because the tools folder should be at the voyager folder and not at the raven folder -> look at your compile path there is something missing between baseef and raven!!!!




me_amor007

Just me..

50 XP

7th January 2003

0 Uploads

28 Posts

0 Threads

#6 15 years ago

He helped me in a great way, this problem is now solved!!!!!!!!!!!!!!

Thanks peace.:dance: :cya:




Blacksmith1

P.I.T.A

50 XP

30th January 2003

0 Uploads

63 Posts

0 Threads

#7 15 years ago

I'm sure he did, but if he had helped you here, instead of on msn, then any one else who had your problem could find the answer by seraching the forum.




me_amor007

Just me..

50 XP

7th January 2003

0 Uploads

28 Posts

0 Threads

#8 15 years ago

uh, guess not I installed in wrong directory.:smack: