mapping problem (yes, another one) -1 reply

Please wait...

Archaon

I don't spend enough time here

50 XP

8th September 2002

0 Uploads

28 Posts

0 Threads

#1 16 years ago

ok, i need some transporters in my map, i have the trigger texture which works, but i cannot find the target thingy for it, and so it doesnt transport....where is the target_teleporter thingy?

thx, Arch :mad:




Nebula Class

Borgking

50 XP

15th September 2002

0 Uploads

72 Posts

0 Threads

#2 16 years ago

If I remember correctly,you just need to use a target_position and have the trigger target it.




Archaon

I don't spend enough time here

50 XP

8th September 2002

0 Uploads

28 Posts

0 Threads

#3 16 years ago

thx ill go try it :D




Archaon

I don't spend enough time here

50 XP

8th September 2002

0 Uploads

28 Posts

0 Threads

#4 16 years ago

looks like its gonna work....another 2 questions (:rolleyes: )

#1 what is a node with unbounded volume, and #2 waht is:

************ ERROR ************ MAX_MAP_LIGHTGRID

thanks again :uhoh:




-VR

GF Pwns Me!

50 XP

9th August 2002

0 Uploads

44 Posts

0 Threads

#5 15 years ago

you got too many light...TOO MANY LIGHTS!!!!




-VR

GF Pwns Me!

50 XP

9th August 2002

0 Uploads

44 Posts

0 Threads

#6 15 years ago

to solve : ERROR MAX_MAP_LIGHTGRID

You have too many lights in your map. In the worldspawn enter key lightgrid and for the value, 64 64 64. Infinite brushes can also cause this error.

This be a quote from a website if you get anymore errors then this website http://quake3.qeradiant.com/errors.shtml should sort out (tell you how to fix) them




Archaon

I don't spend enough time here

50 XP

8th September 2002

0 Uploads

28 Posts

0 Threads

#7 15 years ago

thanks VR (how many times am i gonna end up saying this? :P ), works now...all i have to do is wait for this pile of junk to compile it :( and then make about 50 bug fixes etc and recompile again :eek:

now that is scary *watches his 533mhz p3 sweat away*