Brightness/Contrast Problem -1 reply

  • 1
  • 2

Please wait...

emale

I'm too cool to Post

50 XP

4th December 2002

0 Uploads

7 Posts

0 Threads

#1 15 years ago

Hello all:

I just purchased a new Dell 4150 laptop running Windows XP Pro/512MB Ram/2.0 GHz P4/Mobility Raedon 7500 w/32MB VideoRam. After installing EF and the 1.2 patch the brightness level is so low I can barely see anything at all. If I adjust it through the menu it can be all the way up and I still cannot see a thing. I'v even tried adjusting it manually through the console. Previously, I ran EF on my Win98SE/850mHz Dell 4100 with no brightness/contrast problems (or any other problems) at all.

any advise would be appreciated.

Thanks!




Rob_Sniper

Slightly cooler than a n00b

50 XP

18th April 2003

0 Uploads

54 Posts

0 Threads

#2 15 years ago

HI emale. Try this. Bring down the console (by pressing ~) and type r_gamma # - sets brightness (#=number above 1.0 brightens display, number below 1.0 darkens display), 1.0 is default Hope it works.




zak7

I'm too cool to Post

50 XP

19th April 2003

0 Uploads

1 Posts

0 Threads

#3 15 years ago

Changing the ingame spec may not make any difference. I had exactly the same problem when I installed XP onto my computer. I tried all sorts of revisions including the R_gamma one suggested above and none of them worked. What I had to do was to make my screen itself brighter for everything. Since I use Nvidia graphics drivers, I went to the spec in there where "color correction" comes up and increased the brightness settings there and that enabled me to see the screen for the EF Game. You can save your setting there and then return it to default after you finish playing. I recommend only raising the brightness setting and not the contrast as raising that tends to wash out everything on the screen. Interestingly too, later I upgraded my monitor, and I now no longer have to alter the brightness settings for the game at all. Believe me it was a very annoying problem and took me a long time to resolve so I understand exactly what you are going through. One other suggestion: XP allows a compatability setting on each program. You can go to the Help and support section and look under games and problems with older games and do that. A differnt approach and with different results is to go to the EXE file that starts the EF Holomatch and click on properties and then click on the compatability box re previous window systems. You can also do that before you install the game to begin with and it will be installed to be compatible with a previous window system. You will still have to alter the overall brightness as suggested above most likely. Good Luck. By the way, that problem does not exist for the Single Player Mode.




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#4 15 years ago

Putting these two lines in your autoexec.cfg should solve the problem:

r_ignorehwgamma "0" r_overBrightBits "0"

7




x7r@c7

I'm too cool to Post

50 XP

30th April 2003

0 Uploads

3 Posts

0 Threads

#5 15 years ago

i had the same prob on XP...I didn't have an autoexec.cfg so I tried exit's settings on my efconfig.cfg & hmconfig.cfg in each folder.They are already listed in the .cfg files but some were set at "1" so all i did was change them all to "0" in each folder and it worked for me.Also one of the seta r_gamma was set at 0.26534 so i deleted the 0 & put in a 1...like this - 1.26534,sorry... don't remember which .cfg it was in but if you look hard enough you will find it :P ... good luck




RixStix533

I don't spend enough time here

50 XP

5th May 2003

0 Uploads

28 Posts

0 Threads

#6 15 years ago

You don't need to do that. All you have to do is play with the slider a bit...more no the low end and then try and go as high as you can from there. Mine worked fine that way.




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#7 15 years ago

Do you have WinXP? A lot of WinXP users face this problem where the brightness slider doesn't work and the only way to fix that is to put those two lines in there :)

7




RixStix533

I don't spend enough time here

50 XP

5th May 2003

0 Uploads

28 Posts

0 Threads

#8 15 years ago

I do have windows XP and I know exactly what you are talking about. I'm not saying that your solution doens't work, I'm just saying that if you play around with the slider for a few seconds it works. EVERYTIME.




x7r@c7

I'm too cool to Post

50 XP

30th April 2003

0 Uploads

3 Posts

0 Threads

#9 15 years ago
Originally posted by RixStix533 I do have windows XP and I know exactly what you are talking about. I'm not saying that your solution doens't work, I'm just saying that if you play around with the slider for a few seconds it works. EVERYTIME.

NO it DOESN'T ... maybe it worked for you but it didn't for me , i know because i tried that and it didn't do a thing.




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#10 15 years ago

I dunno.. a lot of people could never manage no matter what they did.

Anyway.. as long as everyone finds a solution ;)

7




  • 1
  • 2