Can't install 1.1 patch on Star Trek Voyager Elite Force... -1 reply

Please wait...

Lt. Powell

I'm too cool to Post

50 XP

2nd July 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Whenever i try to install the patch it says that it can not find the place where Star trek was installed. Please reinstall Elite Force. I did that and it still says the same thing. What is happening? I want to install the patch but i can't. Please tell me how to fix it. Thanks.




Sollejon

Lt. J.G.

50 XP

28th June 2003

0 Uploads

118 Posts

0 Threads

#2 15 years ago

Patch v1.1 , for Elite Force 1 ?!

There is a (newer) Patch v1.2 for Elite Force 1.

After installing Elite Force 1 u can try restarting your computer and then install the Patch.