Cant get the cheats working! -1 reply

Please wait...

Paranoid_Android

Trekkie

50 XP

11th December 2002

0 Uploads

15 Posts

0 Threads

#1 15 years ago

I went to the shortcut of EF2 and added the cheat console line:

"C:\Program Files\Activision\EF2\EF2.exe" +set ui_console 1 +sv_cheats 1

then i went into the game and typed god but the game gave me a message saying:

You must run the server with '+set cheats' to enable this command.

How can i fix this?

Thanks




Sollejon

Lt. J.G.

50 XP

28th June 2003

0 Uploads

118 Posts

0 Threads

#2 15 years ago

if u start EF2 for the first time , start a game and safe it, make your first savegame. Then quit EF2 and restart EF2. Cheats should work now. Or load a map with the "devmap' command.




capt.Data

GF makes me horny

50 XP

24th March 2003

0 Uploads

70 Posts

0 Threads

#3 15 years ago

what if the thing wont come up when you push the button next to the #1 button? what can i do to get it to come up




Sollejon

Lt. J.G.

50 XP

28th June 2003

0 Uploads

118 Posts

0 Threads

#4 15 years ago

That "+set ui_console 1" part should enable the Console. And the " ~ " key is the default key to open it.

The command for opening the console is "toggleconsole", bind it to another key if u like.




capt.Data

GF makes me horny

50 XP

24th March 2003

0 Uploads

70 Posts

0 Threads

#5 15 years ago

ok i got it to work but could you tell me what the second disk is for




capt.Data

GF makes me horny

50 XP

24th March 2003

0 Uploads

70 Posts

0 Threads

#6 15 years ago

ok i got it to work but could you tell me what the second disk is for




Sollejon

Lt. J.G.

50 XP

28th June 2003

0 Uploads

118 Posts

0 Threads

#7 15 years ago

U only need the second disc when u install the game.




Lee'O

I'm too cool to Post

50 XP

15th July 2003

0 Uploads

2 Posts

0 Threads

#8 15 years ago

ef2.exe "+set cheats 1"

It works also