EF - exp - unable to load map -1 reply

Please wait...

ChessSpider

Be afraid of the Unknown

50 XP

12th March 2004

0 Uploads

50 Posts

0 Threads

#1 15 years ago

hey, I often play on the internet, only I cant play on certain maps, for example Face Off. When I want to join an game with that map, it first tries to download it (for +/- 1 second), then you get the screen that he's loading the game and then he saids 'unable to load map', push oke and u get back to the start page. I ahve windows XP, full (and legal) version of star trek voyager elite force + the expansion (and as far as I know up-to-date). And I hope that someone can help me to solve this problem... cs




ain'tnoisepollution

I'm too cool to Post

50 XP

12th April 2004

0 Uploads

1 Posts

0 Threads

#2 14 years ago

:agreed: I have same problem.... Download a dozen maps from efiles, unzipped 'em and put them in the base folder (.pk3) of EFII. Still no map recognition in multiplayer mode. I've tried a bunch of different ones that are popular: 'gardens', 'face off', etc. I'm running on a Macintosh however, and I wonder if these are Windows only compatible files?

bangin' my head




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#3 14 years ago

ChessSpider: Download the face off map from EFFiles or elsewhere and then try connecting. The problem you're having does happen every now and then... basically if you don't have a map that the server does, try finding it online before downloading it straight from the server.

Ain'tnoisepollution: Hmm, they shouldn't be windows-only files. Are you very sure the pk3 itself is in your EF2/base directory? Where are you looking for them in MP mode? Try doing this: 1. open the console (by pressing the '~' key. It's to the left of the one key on your keyboard) 2. type the following: map aah_ctf_gardens Press Enter and the map should load up.

Also, make sure you are downloading EF2 maps from EFFiles and not EF1 maps.

7