EF Holomatch on XPHome -1 reply

Please wait...

Digi

I'm too cool to Post

50 XP

8th April 2003

0 Uploads

11 Posts

0 Threads

#1 16 years ago

hi,ill post the error via reply

i cant load EF on windows XP home. Single player loads fine

EF1 Full version + CD EF Latest Patch Compaq MV720 Monitor Intell 82810 Graphics Card Intell Celeron Processor 598 mhZ 256 MB Of Ram




Digi

I'm too cool to Post

50 XP

8th April 2003

0 Uploads

11 Posts

0 Threads

#2 16 years ago

ST:V HM v1.20 win-x86 Apr 17 2001 ----- FS_Startup ----- Current search path: D:\Program Files\Raven\Star Trek Voyager Elite Force\baseEF\pak2.pk3 (794 files) D:\Program Files\Raven\Star Trek Voyager Elite Force\baseEF\pak1.pk3 (67 files) D:\Program Files\Raven\Star Trek Voyager Elite Force\baseEF\pak0.pk3 (19069 files) D:\Program Files\Raven\Star Trek Voyager Elite Force/baseEF

---------------------- 19930 files in pk3 files execing default.cfg couldn't exec hmconfig.cfg couldn't exec autoexec.cfg ...detecting CPU, found Intel Pentium III

------- Input Initialization ------- Skipping check for DirectInput Joystick is not active. ------------------------------------ ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded ...setting mode 3: 640 480 FS ...using desktop display depth of 16 ...calling CDS: ok ...registered window class ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#3 16 years ago
Shadow2407

I post to get attention

50 XP

19th October 2002

0 Uploads

66 Posts

0 Threads

#4 16 years ago

its not windows XP home edition i have XP home edition and SP works fine