EF1 HM problem!! PLEASE HELP!! ANYONE! -1 reply

Please wait...


GF makes me horny

50 XP

17th March 2003

0 Uploads

78 Posts

0 Threads

#1 15 years ago

Hi, all, and thanks for taking your time to read this, there is a problem with my holomatch I just downloaded the latest NVIDIA patch to play my holomatch, but there is another problem.

The screen is very VERY dark,so I can't play the game properly. I got to configure, and changed the brightness, but no use, it doesn't even change. I just found a way to play holomatch, and I don't want to ruin it!!! please!! help!! I want my bright screen back!!!:D


GF Pwns Me!

50 XP

25th September 2002

0 Uploads

59 Posts

0 Threads

#2 15 years ago

Is your operating system is Windows XP? In that case,go to the BaseEF folder(C:\Program Files\Raven\Star Trek Voyager Elite Force\BaseEF) and locate the file "hmconfig". Open that file with Notepad and change these two options in your hmconfig to:

r_ignorehwgamma "0" r_overBrightBits "0"

And save that file after changes.