EF2 Cheats -1 reply

Please wait...

Shadow2407

I post to get attention

50 XP

19th October 2002

0 Uploads

66 Posts

0 Threads

#1 15 years ago

How do u activate cheats in EF2 i no u put in +set cheats 1 in the surcut command line but it doesn't work with mine here is my command line "C:\Program Files\Activision\EF2\EF2.exe" +set cheats 1 If u find anything wrong with it please tell me.




Khuskan

GF Pwns Me!

50 XP

29th January 2003

0 Uploads

56 Posts

0 Threads

#2 15 years ago

Don't worry about all that +sv_cheats 1, delelete it from command line. What you do to turn cheats on WITHOUT EXITING EF2, first you need to load up a map, any map will do, by save or by console or whatever. Then in console type 'mapname' (without ') and then 'devmap (mapname)'

Now cheats will be on for all levels you play, exc multiplayer




Mystery_Knight

The Internet ends at GF

50 XP

23rd July 2002

0 Uploads

118 Posts

0 Threads

#3 15 years ago

ok here's my problem i can't get cheats to work either.

the cheats are suppose to be entered on the desktop shorcut with a list like this: C:Program Files\Activision\Star Trek Elite Force II\EF2.exe" +set ui_console 1 +sv_cheats 1

but i've done what others told me to do, which is above but still no cheats when i play the game, i'm already past level 2 on on the space station, now i've tried to change the spaces in the text and so forth even tried to type it into the console during the game, but i get the same message , "server must have" 'sv_cheats' enabled. or something to that effect.

how do i change the server cfg file so i don't have to go thru this crap? so far i have never gotten the cheats to work, and some levels i really could use it.

I didn't have this much problem with the first game, or with jk2. why is this one a :moon:




Sollejon

Lt. J.G.

50 XP

28th June 2003

0 Uploads

118 Posts

0 Threads

#4 15 years ago

for the full game its "+set cheats 1" , "+sv_cheats 1" is for the Demo.

It should look like this ;

C:\Program Files\Activision\Star Trek Elite Force II\EF2.exe" +set ui_console 1 +set cheats 1

If u start EF2 for the first time u have to start a level and save it, make a savegame for the first time. Then quit EF2 and start EF2 again. Then cheats should work. Loading a secret level or playing multiplayer disables the cheats! To get cheats working again restart EF2.

About the "devmap" command, i thought it only enabled cheats for the map u load with the command. But i tried and it seems it enables cheats again in general, nice. However, loading a map with the "map" command, or loading a map from the ingame maplist disables the cheats (again).




Mystery_Knight

The Internet ends at GF

50 XP

23rd July 2002

0 Uploads

118 Posts

0 Threads

#5 15 years ago

thank you i will try it, i did the devmap but it was a pain having to start a game and retype the map just to enable the cheats. Your way when the game starts the cheats are enabled and all i have to do is type god, which is faster.or bind a key to the god command. like i did in jk2.

which of the cfg files is the main to change binds, there are so many cfg files in the base dir.?




Sollejon

Lt. J.G.

50 XP

28th June 2003

0 Uploads

118 Posts

0 Threads

#6 15 years ago

Right-Click the "My Computer" shortcut on your desktop and choose Properties. Somewhere in the window it sais "Registered to:" EF2 uses the registered name listed there for your user config file.




Mystery_Knight

The Internet ends at GF

50 XP

23rd July 2002

0 Uploads

118 Posts

0 Threads

#7 15 years ago

thanks again.:rock: