EF2 has caused an error in EF2.EXE -1 reply

Please wait...

savage moron

I'm too cool to Post

50 XP

11th March 2004

0 Uploads

4 Posts

0 Threads

#1 15 years ago

EF2 has caused an error in EF2.EXE This happens at the end(?) of Attrexian Station Level 1a, after I have finished helping the one Attrexian get the Arc Launchers. When I get on the lift to go up, more game content is loaded and then the error stated above. AMD Athlon XP 1900+ 512 RAM ATI Radeon 7500 built by Sapphire MSI MS-6380 (mother board) DirectX 9 I have: reinstalled, tried EF2.exe" +set r_precompressed_textures 0, installed EF2 and updated to 1.1 before playing, and updated after playing some, got past this point once but locked up, can not load Level 1b (locks up when trying to load), have latest drivers for all hardware. Can not find 1.2 update, if there is one. Any ideas other than just pouring a couple drinks and setting one on either coaster?




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#2 15 years ago

I'm confused by this line: "and updated to 1.1 before playing, and updated after playing some," So you updated to v1.1 after you started the game or before you played even a single level? If you did, keep in mind that you cannot use Save files from v1.0 with the v1.1 patch. Doing so will cause strange things to happen in EF2.

Another way to get to level 1b, is to start the game (at the main menu with the rotating ship) and press the "~" key (it's the one to the left of your '1' key at the top left of the keyboard) and put the following command in: map m4l1b-attrexian_station (note that in "m4l" the third letter is a lowercase "L" not an "i")

7




savage moron

I'm too cool to Post

50 XP

11th March 2004

0 Uploads

4 Posts

0 Threads

#3 15 years ago

Sorry bout the confusion. I know of the issue with playing 1.0 saved games with 1.1. What I ment to say was I played some 1.0. Updated and played through again to the same point. Then I reinstalled and updated before playing. Did that make any more sense?




savage moron

I'm too cool to Post

50 XP

11th March 2004

0 Uploads

4 Posts

0 Threads

#4 15 years ago

Will try your suggestion tonight. Thanx




savage moron

I'm too cool to Post

50 XP

11th March 2004

0 Uploads

4 Posts

0 Threads

#5 15 years ago

No good. Tried going straight to the level and it gave me the same error. I really enjoyed playing EF1, too bad I cant get EF2 working. Guess there's no harm in not playing games till 2am<<




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#6 15 years ago

Hmm, last option I can think of is to check the pk3 sizes with the ones on the CD's and see if they match. If any of them aren't matching, manually copy over the pk3 file from the CD to your base file. Could be that something important is missing...

7