EF2 Runner problem. -1 reply

Please wait...

[EC]BlackIce

Elite Crusaders member.

50 XP

7th February 2004

0 Uploads

6 Posts

0 Threads

#1 14 years ago

The console ends with the error message, Hitch warning: 665 msec frame time. Can anyone help?:uhm:




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#2 14 years ago

That's not an error, but a warning. It does not stop you from running your server, though. It's hard to avoid this warning unless you have a REALLY good computer.

The warning comes when the server doesn't get full access/priority with you CPU. The time mentioned is how long the server had to wait before it got some CPU-time. If you have a very good computer, then chances are your CPU can handle the server while doing some background stuff. If you're computer is "alright" or anything else then you start getting those warnings. As I said, it's hard to avoid this because it's rare that the server is the only thing running on your computer.

As long as those numbers are small, it should be alright. (I'm not sure what the "limit" is, but you can experiment to see the lag vs msec time you get).

7




[EC]BlackIce

Elite Crusaders member.

50 XP

7th February 2004

0 Uploads

6 Posts

0 Threads

#3 14 years ago

But then the console just remains and the server doesn't appear in any lists.:coffee:




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#4 14 years ago

The blue console is not supposed to go away. As long as the console is running, the server is running. If you close the console then the server is shutdown (i.e. the console is the server).

7