EF2 Sound Error -1 reply

Please wait...

jediknight2150

I don't spend enough time here

50 XP

14th August 2002

0 Uploads

27 Posts

0 Threads

#1 15 years ago

I just bought EF2 today but when I played it none of the music would play and some of the cinematic sounds won't play either. In the console window it just says "cannot play sound/music/nameoffile.mp3". All my drivers are up to date and my specs are well over the minimum requirements.




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

264,331 XP

15th December 2002

18 Uploads

22,360 Posts

1,636 Threads

#2 15 years ago
All my drivers are up to date and my specs are well over the minimum requirements.

Thats as well as maybe, but it dose look like your sound card. Please post some specs and facts, Then i might be able to help you, rather than taking a shot in the dark.


Danny King | Community Manager | GameFront.com



jediknight2150

I don't spend enough time here

50 XP

14th August 2002

0 Uploads

27 Posts

0 Threads

#3 15 years ago

Here are my specs: Pentium IV 2.8 GHz 640MB RAM Nvidia GeForce 4 Ti4600 Soundblaster Live! Sound Card 40GB Primary Drive 80GB Secondary Drive Windows XP Pro

Some of the sounds just wont play. The game still runs but when In look at the console Window it just says "Cannot load sound/music/filename.mp3"




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

264,331 XP

15th December 2002

18 Uploads

22,360 Posts

1,636 Threads

#4 15 years ago

Make sure you have Creative's EAX turned off (in there Audio HQ) and make sure that in EF2's audio options, that EAX is swiched on (not EAX 2 or 3, unless your sound card dose support that (wich it dosent)). Also make sure Reverb is swiched off if you have and effect on in Audio HQ.


Danny King | Community Manager | GameFront.com



KevinOfVulcan

Double Helix Fleet Admiral

50 XP

23rd June 2003

0 Uploads

24 Posts

0 Threads

#5 15 years ago

Hey it could also be windows XP too. EF1 Didnt do very well on XP and EF2 is on the same driver so its just a hunch. is file trekkers didnt work.




jediknight2150

I don't spend enough time here

50 XP

14th August 2002

0 Uploads

27 Posts

0 Threads

#6 15 years ago

Ok I tried the EAX thing and that didn't work. I don't think it's XP because EF1 runs fine on it. I just called customer services and they were clueless as with what to do.




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

264,331 XP

15th December 2002

18 Uploads

22,360 Posts

1,636 Threads

#7 15 years ago

Is there an option called MP3 or WAV/MP3 in your volume control? See if thats working fine. Can your PC play MP3's normaly? If they cant i would suspect its a hardware problem. Get an engnier or an expert to make sure the card is fully "grounded" in its slot, and also run some Creative Diagnostics to see if that turns up any solutions.


Danny King | Community Manager | GameFront.com