elite force 2 problem -1 reply

Please wait...

barry3172

I'm too cool to Post

50 XP

24th December 2003

0 Uploads

1 Posts

0 Threads

#1 14 years ago

When I get into any combat situations, or when alot is happening on the screen, the video gets "choppy". It's like I am only seeing every 3rd or 4th frame. What should my settings be set at. I have Windows XP, with a ATI Rage 128 Pro Ultra GL AGP. I do have GL support. I am not totally computer literate, so please keep it simple.:feedback:




SirDude

The Matrix Pwns.

50 XP

2nd October 2003

0 Uploads

438 Posts

0 Threads

#2 14 years ago

The reason is because the video card you have right now, is underpowered. Try lowering the resolution all the way and knock down the graphics settings, see if that does anything!

-SirDude




Jes

Paw-ned!

50 XP

28th May 2003

0 Uploads

121 Posts

0 Threads

#3 14 years ago

If it "slows down" then you need a new graphics-card... :p Or, just set your graphics settings lower... That oughta help! :)




Commander.Riker

Slightly cooler than a n00b

50 XP

27th November 2003

0 Uploads

31 Posts

0 Threads

#4 14 years ago

i got a graphics problem at the moment... randomly during the game, the graphics go physco and goes completey wacko and if you close the game its wacko on the desktop i have ati mobility radeon 9000 64 when it was happening i found an error in the console it goes ... "error - drawing sky into skyport - "Warning something something" - Bad! Bad!" any fix for this ?




Commander.Riker

Slightly cooler than a n00b

50 XP

27th November 2003

0 Uploads

31 Posts

0 Threads

#5 14 years ago

btw... other then that error the games runs 110% perfect without a single gitch




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#6 14 years ago

The sky error is normal, though I don't know why your problem is happening. Are all your drivers up to date?

7




Commander.Riker

Slightly cooler than a n00b

50 XP

27th November 2003

0 Uploads

31 Posts

0 Threads

#7 14 years ago

this time it happened again but completely different error but still the same affect .. this is during a "odd second of good graphics" experienced during this time... its on about some reverb drugged set to 0.70 and reverb sewerpipe set to 0.91 and also reverb sewerpipe set to 0.87 ... http://www.drazek.pwp.blueyonder.co.uk/Eliteforce2/shot0003.tga the 2nd one is during a more harsher of what is happening and its virtually like the 2nd one when its going through this phase ... http://www.drazek.pwp.blueyonder.co.uk/Eliteforce2/shot0001.tga the picture is one i toke of intrest but this is the quality majority of the time before it just messes up .... if you notice, i found the doctor from enterprize ... also officially the first ever federation member thats ever been attacked by the borg. http://www.drazek.pwp.blueyonder.co.uk/Eliteforce2/shot0000.tga




Spectre_EF2

I'm too cool to Post

50 XP

27th September 2003

0 Uploads

10 Posts

0 Threads

#8 14 years ago

In the EF2 Audio Config, have you got reverb on - if so turn it off. What sound resolution have you got set - if 44-khz, turn it down to 22-khz to improve performance or set it even lower. What sound card have you got? Have you got the right driver selected in the EF2 audio config. Selecting "software" is bad if you can select a hardware driver.

In EF2 console (the ` key to left of the 1 key), type fps 1 that will display on your screen exactly the frames per sec that you are getting, but I agree with the person who said you need a more powerful video card.

"error - drawing sky into skyport - "Warning something something" - Bad! Bad!" is not a problem to worry about.

If you have messed about with your EF2 video config since you installed EF2, it may be possible to lower your settings, but initially they should have auto detected you the lowest settings. Check things like "lowest details level" "closest draw distance" "simple shaders" type stuff.