Elite Force II demo error! - GLW_StartOpenGL() - "could not load OpenGL subsystem" -1 reply

Please wait...

DazBorg01

I'm too cool to Post

50 XP

18th May 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Hi, I'm a newbie here!

I recently downloaded the EFII demo, but I'm having trouble getting it to work on on my XP system.

I get the following error in the startup box:

"GLW_StartOpenGL() - could not load OpenGL subsystem"

Now, I tried the demo on my Mum's laptop and it worked (but slowly). So then I uninstalled Windows XP to go back to my old ME system (on the same PC) - the demo worked fine. I then re-installed XP (completely overwriting ME) and got the error again.

EF1 works fine though.

Please help!




tonyo

I'm too cool to Post

50 XP

18th April 2003

0 Uploads

4 Posts

0 Threads

#2 15 years ago

i think it means do you do not have opengl on your system, open gl is a graphics redering program and i know ME has it built in as i am using ME myself :rolleyes: my only suggestion to you would be to go to www.opengl.org and download open gl from there, i hope this helps. :cya:




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

264,036 XP

15th December 2002

18 Uploads

22,343 Posts

1,632 Threads

#3 15 years ago

I would doubt very much the open_gl subsystem is not there, as both Windows XP and Windows ME tend to have Open GL come along with them, and the game ran on his ME instalation.

This error is common to the Radion line of graphics cards, Just click start, go to all programs, then Star Trek EF2 Folder, right click the shortcut to the game, and add on the end of the target

+set r_precompressed_textures 0

And that may solve problems.

or try to get to your open_gl system settings and have a tweek round there, you'll be suprised how a single swich or button can have adverse effects on games.


Danny King | Community Manager | GameFront.com



EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#4 15 years ago

Also, update your video card drivers to the latest available. Make sure your drivers have 100% support for OpenGL.

7




Archaon

I don't spend enough time here

50 XP

8th September 2002

0 Uploads

28 Posts

0 Threads

#5 15 years ago

if you set the resolution in the options menu higher than your system can go (see the desktop resolution change thing, the highest on that is the highest you can go). if you set it higher than that, nuke the folder (ie delete it or all its contents) and reinstall the demo :mad:




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#6 15 years ago

You don't have to do that. You can change the resolution before starting the game by changing one number in the .cfg files.

EXiT




FileTrekker Über Admin

I'm spending a year dead for tax reasons.

264,036 XP

15th December 2002

18 Uploads

22,343 Posts

1,632 Threads

#7 15 years ago

And i don't see what improving the graphics or re-instaling to do to help a open-gl problem, in fact, improveing graphics may serve to esculate the problem


Danny King | Community Manager | GameFront.com



Forking

The Internet ends at GF

50 XP

10th May 2004

0 Uploads

108 Posts

0 Threads

#8 13 years ago

Find a file named 'Axtrnal.dll', rename to opengl32.dll, and place in EFII dir.

If you can'tfind the file, you could try updating your video card drivers.




SoulWeasel

{Elite-Rangers}Clan

50 XP

23rd March 2004

0 Uploads

10 Posts

0 Threads

#9 13 years ago

Has anyone had this problem with Soldier of Fortune 2? I am getting the same messages and have downloaded the newest drivers and my system was just rebuilt. I only have Win98SE on there. No other programs as of yet.

Any clues? Thanks, Kevin