OpenGL promblem -1 reply

Please wait...

Team Biker

I'm too cool to Post

50 XP

13th September 2003

0 Uploads

5 Posts

0 Threads

#1 17 years ago

Elite Force II 1.0 win-x86 May 24 2003 ----- FS_Startup ----- Current search path: D:\Games\EF2/base D:\Games\EF2\base\pak31.pk3 (708 files) D:\Games\EF2\base\pak30.pk3 (936 files) D:\Games\EF2\base\pak20.pk3 (8193 files) D:\Games\EF2\base\pak16.pk3 (2347 files) D:\Games\EF2\base\pak10.pk3 (1468 files) D:\Games\EF2\base\pak0.pk3 (1064 files) D:\Games\EF2\base\locpak1.pk3 (13987 files) /base

---------------------- execing global/default.cfg execing global/game.cfg Config: Luke.cfg couldn't exec global/menu.cfg couldn't exec Luke.cfg couldn't exec global/localized.cfg couldn't exec global/autoexec.cfg

------- Input Initialization ------- Initializing DirectInput... Couldn't set DI coop level Falling back to Win32 mouse support... Joystick is not active. ------------------------------------ Loading global strings ----- Client Initialization ----- CPU: Unknown, Frequency: 1000 Mhz Physical Memory: 256 mb execing global/medium.cfg execing global/memoryhigh.cfg ----- Initializing Renderer ---- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded ...setting mode 3: 640 480 FS ...using colorsbits of 32 ...calling CDS: ok ...registered window class ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 24, 8 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 32, 24, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL ----- CL_Shutdown ----- ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem

I get this when i load elite force so what shall i do.




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#2 17 years ago
Defenestrator123

I'm too cool to Post

50 XP

3rd August 2003

0 Uploads

4 Posts

0 Threads

#3 17 years ago

upgrade your gfx card drivers, and make sure hardware rendering is full in windows system performance settings