Password will not leave in server..... -1 reply

Please wait...

Abercrombie

I'm too cool to Post

50 XP

2nd May 2004

0 Uploads

5 Posts

0 Threads

#1 14 years ago

I Have the server info all set up. NO WHERE in the set up do i have a password set. But when i launch it, and go in, it says invalid password and its a password i have on my computer that it needs. How the heck do i get it removed so that everyone can come in? My msn is [email="doublericky@hotmail.com"]doublericky@hotmail.com[/email] and my email is [email="lge@wmis.net"]lge@wmis.net[/email] if you can help me. I will even paste the info down below for anyone to see: seta sv_hostname "Abercrombie's Specialties" seta g_motd "Frag In Style!" seta g_gametype 4 g_pModActionHero "0" g_pModAssimilation "0" g_pModDisintegration "0" g_pModElimination "0" g_pModSpecialties "1" seta sv_allowdownload 1 seta sv_maxclients 20 seta rconpassword "" seta sv_pure "1" seta sv_cheats "0" seta sv_maxRate 8000 seta sv_floodProtect "1" seta sv_maxPing "0" seta sv_minPing "0" seta g_weaponrespawn 0 seta g_adaptrespawn 0 seta g_allowvote 0 seta g_quadfactor 2 seta g_doWarmup 0 seta g_warmup 1 seta g_holoIntro 0 seta g_intermissionTime 1 seta g_ghostRespawn 0 seta g_syncronousClients 0 seta g_filterBan "1" seta g_banIPs "" seta g_logSync "0" seta g_log "" seta g_intermissionTime "5" seta g_teamForceBalance "1" seta g_teamAutoJoin "0" seta g_maxGameClients "4" seta g_friendlyfire "0" seta g_forcerespawn "0" seta g_knockback "500" seta g_gravity "800" seta g_speed "350" sets Aministrator "Abercrombie" sets Email "mail" sets location "location" sets CPU "PIII-500" sets OP "OS" sets RAM "ram" sets Connection "connection" set sv_master2 "master.gamespy.com:29760" set sv_master3 "clanservers.net" set sv_master4 "master0.gamespy.com:29760" set sv_master5 "" seta public 1 //map rotation below set d1 "timelimit 25; capturelimit 10; map ctf_ancients; set nextmap vstr d2" set d2 "timelimit 25; capturelimit 10; map ctf_miami; set nextmap vstr d3" set d3 "timelimit 25; capturelimit 10; map ctf_sewer; set nextmap vstr d4" set d4 "timelimit 25; capturelimit 10; map ctf_Monument; set nextmap vstr d5" set d5 "timelimit 25; capturelimit 10; map ctf_mick; set nextmap vstr d6" set d6 "timelimit 25; capturelimit 10; map ctf_teamtemple_stef; set nextmap vstr d1" vstr d1 // start at 1 So where does it have the password set?




vincentlammeren

texturer/coder/modeller/env's/

50 XP

20th February 2004

0 Uploads

79 Posts

0 Threads

#2 14 years ago

nowhere




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#3 14 years ago

Apparently nowhere :D You can add this line just to be sure it's turned off: g_needpass 0

Also, you may want to enable an RCON password: seta rconpassword "thepassword" This enables you to change server settings in-game (so you dont have to keep going to the blue server console to input commands). For that matter, you dont even need to be the one hosting the server to change its settings! (hence keep the RCON password to yourself). People will NOT need to know the RCON password to play on your server. It's for server admins only.

7




Abercrombie

I'm too cool to Post

50 XP

2nd May 2004

0 Uploads

5 Posts

0 Threads

#4 14 years ago

Ok thanks, ill go and give that a try, i did have rcon saved in there, but didnt want to post it lol. If it does, or doesnt do the trick, i will come on back :)




Abercrombie

I'm too cool to Post

50 XP

2nd May 2004

0 Uploads

5 Posts

0 Threads

#5 14 years ago

g_needpass 0 is what i added and when i launched to go in, it still asked for a password. Is there a certain place that it should be pasted in?




johan8472

I'm too cool to Post

50 XP

8th October 2003

0 Uploads

10 Posts

0 Threads

#6 14 years ago

put in your config this line exactly:

set g_password ""

and it should work