Something wrong with my EF2??? -1 reply

Please wait...

rother

I'm too cool to Post

50 XP

6th July 2003

0 Uploads

8 Posts

0 Threads

#1 15 years ago

Just installed EF2, pressed play and I'm stuck on level 1 already. I don't seem to have a Tricorder or a phaser therefore I have no idea how I'm suppose to open these damn green doors to go further. Box 1 to 6 are empty therefore I have nothing to use.

Other problems:

1) I can't see a player preview in options. The window appears but there is no player picture in the wiondow.

2) Within the Solo death match, I can't see my opponents?? The opponents just appears as 3 color lines (Blue, Red, Green) moving abount on the floor. Plus I can't see myself either and I have no weapons to shoot with.

I think I might have a hardware problem with this game?? I have:

* Athlon 750 with 256ram * nVidia TNT2 Riva Model 64 graphic card + 32ram and latest driver (2003) * Installed DirectX 9.0 * Disabled OpenGL * Reinstalled the thing twice!

Any ideas anyone? Thanks in advance Pete




holodude

I'm too cool to Post

50 XP

18th July 2003

0 Uploads

5 Posts

0 Threads

#2 15 years ago

Got the exact same problem. Help people!!




holodude

I'm too cool to Post

50 XP

18th July 2003

0 Uploads

5 Posts

0 Threads

#3 15 years ago

Woohoo! I fixed it! For some reason, one of the major files didn't get copied over completely (only was 1mb though it should be 100mb!). For me it was pak20.pk3 (I think it is .pk3) So copy over all the files from the base folder on both cds into the base folder on the hd. Then overwrite any file that is bigger than the one copied onto the hd.




rother

I'm too cool to Post

50 XP

6th July 2003

0 Uploads

8 Posts

0 Threads

#4 15 years ago

Thanks very much. That did the trick.

My Pak20.pk3 file was also smaller than the one from the CD (Disc 2). I've now copied it across and it works!!!

Cheers buddy. You're a star!!!