starting problems -1 reply

Please wait...

tbcarter90

Fleet Admiral

50 XP

1st June 2003

0 Uploads

52 Posts

0 Threads

#1 16 years ago

when i load elite force it says that i have a problem with open gl




tbcarter90

Fleet Admiral

50 XP

1st June 2003

0 Uploads

52 Posts

0 Threads

#2 16 years ago

GLW_StartOpenGL() - could not load OpenGL subsystem

thats the thing i get in the console




devilz_own

Slightly cooler than you??

50 XP

3rd March 2003

0 Uploads

26 Posts

0 Threads

#3 16 years ago

i get it too. im on winXPpro with a voodoo4 i tried downloading openGL but got told it only works on 95 and 98 yet on the box it says its works on xp




Scooter

RPG-X Developer

50 XP

23rd December 2002

0 Uploads

79 Posts

0 Threads

#4 16 years ago
devilz_own

Slightly cooler than you??

50 XP

3rd March 2003

0 Uploads

26 Posts

0 Threads

#5 16 years ago

Windows

OpenGL v1.1 software runtime is included as part of operating system for WinXP, Windows 2000, Windows 98, Windows 95 (OSR2) and Windows NT. So you only need to download this if you think your copy is somehow missing . The OpenGL v1.1 libraries are also available as the self-extracting archive file from the Microsoft Site via HTTP or FTP.<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< i tried this one cos im on xp but when i try to install i get a message saying it only works on win95/98




FileTrekker Super Administrator

I'm spending a year dead for tax reasons.

279,965 XP

15th December 2002

566 Uploads

22,878 Posts

1,912 Threads

#6 16 years ago

Try to run the setup in compatability mode (if your running XP) but somehow the idea your missing OpenGL is making me laugh... how can you be missing OpenGL unless you chose not to install it (if thats even an option?)


Danny King | Editor-in-Chief | GameFront.comĀ