Windows XP holomatch Load Error -1 reply

Please wait...

Borgscan

I'm too cool to Post

50 XP

19th December 2002

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Hi, since purchasing EF I have been unable to open the Holomatch portion of the game when using windows XP, while the single player works fine. I haven't tried it with another OS yet! I have unistalled and reinstalled aswell as installing the expansion pack, which made no difference. :( Is it possible that the game was currupted from new? My system specs are

Celeron 300a CPU, 256mg ram, Asus Gforce 2 MX400 Pro SE SCSI interface card, SCSI Burner and Rom

The following is the game dump.

ST:V HM v1.20 win-x86 Apr 17 2001 ----- FS_Startup ----- Current search path: d:\games\Voyager Elite Force\baseEF\pak3.pk3 (1685 files) d:\games\Voyager Elite Force\baseEF\pak2.pk3 (794 files) d:\games\Voyager Elite Force\baseEF\pak1.pk3 (67 files) d:\games\Voyager Elite Force\baseEF\pak0.pk3 (19069 files) d:\games\Voyager Elite Force/baseEF

---------------------- 21615 files in pk3 files execing default.cfg execing hmconfig.cfg couldn't exec autoexec.cfg ...detecting CPU, found x86 (P5/Pentium2, MMX)

------- Input Initialization ------- Skipping check for DirectInput Joystick is not active. ------------------------------------ ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'D:\WINDOWS\System32\opengl32.dll' ): succeeded ...setting mode 3: 640 480 FS ...using desktop display depth of 32 ...calling CDS: ok ...registered window class ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 24, 8 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 32, 24, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created window@0,0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem

Can anybody Please help? :)




Ronnie VIP Member

Deus Ex Machina

51 XP

25th October 2002

0 Uploads

1,971 Posts

0 Threads

#2 15 years ago

update your opengl device drivers or buy a new graphic card